Issues with accessing web platforms (crm / online / mobile apps)

Incident Report for Mapon

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 03:27 UTC

Monitoring

Datacenter network connection restored and we are monitoring the results.
Posted Jul 10, 2026 - 03:24 UTC

Investigating

We are experiencing global network issues so the platform could be unavailable. Will notify when the problem is solved.
We’re very sorry for the inconvenience caused!
Posted Jul 10, 2026 - 02:59 UTC
This incident affected: Mapon platform.