The incident is resolved - platform is operational again!
Posted Jul 22, 2025 - 00:09 UTC
Monitoring
The operator has fixed the network issue and our applications are available now! Please note that there could be some delay while the device incoming data are processed in the queue (depends if your devices were online during this period). We are monitoring all the components and will inform as soon as we are fully back to normal.
Posted Jul 21, 2025 - 23:52 UTC
Identified
We have identified the problem - network operator of the Data center. While the global network problems are not resolved - our platform is not available. We will update the estimated recovery time soon as we have new information available! Communication is ongoing
Posted Jul 21, 2025 - 23:21 UTC
Update
We have identified global network issues in the Data center. Still waiting information about the solution of the problem. Till that - our platform and services are not available. Will update as soon as we have new information
Posted Jul 21, 2025 - 22:34 UTC
Update
We are currently experiencing a service outage affecting mapon.com. Users may be unable to access our platform.
Our monitoring systems detected connection timeouts between our CDN and origin servers. Our engineering team is actively investigating the root cause.
We will provide another update within 30 minutes or sooner if resolved.
Posted Jul 21, 2025 - 21:43 UTC
Investigating
We are currently investigating issues on network. Our team is already working to determine the cause of the accident and the region/network provider that has been affected and take the next steps to fix the issue.